15.Hafta 6.Sınıf: Matematik Formülleri ve Grafik Oluşturma

Yeni haftadan selamlar… Tablolama programları üzerinde detaylı duruyorum daha önce de dediğim gibi matematik dersleri ile ortak kullanılabilecek önemli detaylar içeriyor. LGS’de de sürpriz soru gelme ihtimali var. Bu hafta matematik formüllerinden önemli olanları öğrenip uygulayacağız. Ayrıca karar verme işlemlerine göz atıp grafik oluşturacağız.

=TOPLA(hücreler) hücrelerdeki verilerin toplam değerini bulur.

ÖNEMLİ BİLGİ

; noktalı virgül sembolü tek tek değerleri ayırır eğer : iki nokta kullanırsak aralık belirtmiş oluruz.

Aşağıda 2 öğrencinin aylık kitap okuma verileri var ve toplam kaç kitap okudukları hesaplanmış.

TOPLA(B2:E2) = TOPLA(B2;C2;D2;E2) ikisi de aynı sonucu verir. Noktalı virgül ile tek tek toplanacaklar yazılır. Genelde biz aralık mantığını kullanırız B2’den E2’ye kadar demek için B2:E2 yazarız.

=ORTALAMA(hücreler) hücrelerdeki verilerin aritmetik ortalamasını bulur.

Aritmetik ortalama konusunu 6. sınıflar matematik dersinde 2. dönem işleyecekler o sebeple biraz açıklama yapalım. Aritmetik ortalama bir veri grubunda verilerin toplanıp, veri sayısına bölünmesidir.

Örneğin; karnemize bilişim teknolojileri dersi için notun hesaplanması bir ortalama işlemidir.

BTY için karne notu = (etk 1 notu + etk 2 notu) / 2

Aşağıda 2 öğrencinin aylık kitap okuma verileri var ve ortalama kaç kitap okudukları hesaplanmış.

=MİN(hücreler) en düşük değeri bulur.                 =MAK(hücreler) en yüksek değeri bulur.

Aşağıdaki örnekte bir sınıftaki öğrencilerin notları için MİN, MAK ve ORTALAMA formülleri uygulanmıştır.

=YUVARLA(hücre;virgülden sonra kaç basamak) tam sayıya çevrilecekse 0 yazılır. Ondalıklı sayılarda yuvarlama işlemi yapar.

Aşağıdaki örneği inceleyiniz. Boş kalan hücreleri A sütununa göre doldurunuz.

=MOD (bölünen;bölen) bölme işleminde kalanı bulur.

Özellikle kodlama mantığında çok kullanıldığı için bu formülü vermek istedim. Az sonra bununla ilgili güzel bir örnek yapacağız.

Aşağıda C, D ve E sütunlarında kalan boşlukları tamamlayınız.

=EĞER(Mantıkİfadesi ; Doğruİse ; Yanlışİse) Koşulun sağlanmasına göre işlem yapar.

Aşağıdaki tabloda EĞER formülü öğrencilerin bir dersten başarılı olup olmadığını kontrol ediyor. En az 50 alan öğrenci başarılı kabul ediliyor. Formülü ve örneği inceleyiniz.

Aşağıda eğer formülünün içine başka formül yazmalı bir örnek verilmiş. B sütunundaki boş bırakılan yerleri doldurun.

=VE(sınamalar) mantık sınaması sağlanıyorsa DOĞRU sağlanmıyorsa YANLIŞ değeri üretir.

=VE(A1>0;A1<=100)   A1’de sayı 1’den 100’e kadar bir sayı mı?

GRAFİK OLUŞTURMA

Excel’de tablomuzdan grafik oluşturmak için önce hücrelerimizi seçiyoruz sonra ekle menüsünden seçtiğimiz verilere göre grafik belirliyoruz. Biz dersimizde sütun, çubuk ve daire grafikleri ile çalışacağız.

  1. Sütun Grafiği; dikey olan çubuklardan oluşan grafiktir. Özellikle kıyaslama gerektiren durumlarda kullanılır.
  2. Çubuk Grafiği; sütun grafiğinin yan yatmış hali diyebiliriz. Aşağıdaki örneği inceleyip uygulayalım.

Grafiği oluşturduktan sonra “Tasarım” menüsünden görselliği ayarlayabilirsiniz.

Hatta grafiğin türünü de değiştirebilirsiniz.

3. Daire (Pasta) Grafiği; bu grafik türü özellikle paylaşım durumlarında kullanılır. Hatta sınavlarda da çokça karşınıza çıkar.

Aşağıdaki örnekte bir sınıfta yapılan sınıf başkanı seçimi için oy dağılımı için daire grafiği oluşturulmuş.

Bir Cevap Yazın

This site uses Akismet to reduce spam. Learn how your comment data is processed.